フリーテルPriori3 LTEでポケモンGO Plusに接続できない

接続しようとすると「接続できません」がしばらくすると表示されて何も動かない状態になります。それか、「Pinまたはパスキーが正しくないため・・・」が一瞬表示されて動かない状態になります。

ペアリングできませんね。

ポケモンGO PlusをiPhone6にペアリングすると何事もなかったかのように接続されます。

ということは、ポケモンGO Plusには異常はなく、Priori3 LTEに問題がありそうです。

Android5.1をアップデートしてくれれば解決しそうです。ということで、フリーテルのアップデート待ちということで、もしアップデートしないのならPriori3 LTEは、ポケモンGO Plusは使えないということになりそうです。

もう一つ、Bluetooth Smartの問題がありそうです。Priori3 LTEはBluetooth4.0 LE対応です。ポケモンGO Plusの対応環境を見てみますとBluetooth Smart(Bluetooth v4.0以上)と書いてあります。ここに何かありそうです。機器が対応していないのなら無理ですが、アップデートで対応できるのであれば望みはありそうです。

RAMが1GBでもそれなりに動いていたので、結構使っている人は多いと思います。

今すぐにポケモンGO Plusを使いたいなら機種変更。

とりあえずはポケモンGOは出来るので、しばらく待ってみようというのもありだと思います。

ちなみに

フリーテル MIYABI 雅
フリーテル KIWAMI 極

こちらも接続できません。同じ状態です。

ポケモンGOの動作検証済

ポケモンGO PLUSの動作は違います。間違えて購入してしまわないようにしましょう。

(Visited 313 times, 1 visits today)



シェアする

  • このエントリーをはてなブックマークに追加

フォローする